Views
Actions

Requirements

From Turn.js Documentation
Jump to: navigation, search

Turn.js requires:

  • jQuery 1.3 or above. [1]
  • The HTML4 detection uses the Modernizr library [2]

Some samples require:

  • The slider widget from jQuery UI. [3]
  • jQuery mousewheel. [4]


Note: the turn.js package contains all of these dependencies.